Excel e gli applicativi Microsoft Office SE con più condizioni alfanumeriche

LoginRegistrati
Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
  • Autore
    Articoli
  • #30646 Risposta

    iarots
    Partecipante

      Buongiorno,

      avrei necessità di una formula che mi restituisse nella cella un valore a seconda di quanto riportato in un'altre cella; in pratica dovrei scrivere una sigla di due lettere in A14 (ad esempio FI) e la cella B14 dovrebbe restituirmi valore di B1 (accanto a FI), se invece in A14 scrivo SI in B14 dovrei trovare il valore che è in B8 (accanto a SI) ecc; se nella cella A14 non scrivo niente in B14 non dovrei trovare niente.

      Allego file

      Grazie

      Allegati:
      You must be logged in to view attached files.
      #30648 Risposta
      Marius44
      Marius44
      Moderatore
        35 pts

        Ciao

        Se guardi la Guida di Excel al titolo CERCA.VERT troverai

        =CERCA.VERT(dato_da_cercare;intervallo_dove_cercare;colonna_valore_da_restituire;corrispondenza)

        e nel tuo caso dovrebbe andar bene: =CERCA.VERT(A14;A1:B9;2;0)

         

        Ciao,

        Mario

      LoginRegistrati
      Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
      Rispondi a: SE con più condizioni alfanumeriche
      Gli allegati sono permessi solo ad utenti REGISTRATI
      Le tue informazioni:



      vecchio frac - 2750 risposte

      patel
      patel - 1073 risposte

      albatros54
      albatros54 - 1058 risposte

      Marius44
      Marius44 - 970 risposte

      Luca73
      Luca73 - 766 risposte