Excel e gli applicativi Microsoft Office somma…. da completare

LoginRegistrati
Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #27692 Risposta

    mandoz
    Partecipante

      ciao ragazzi. ho bisogno del vs aiuto. devo sommare contenuto delle colonna A.

      al risultato devo sommare 8 solo se presente  "ok"  in colonna B. ho pensato a cerca.vert. il problema che ho più celle con "ok". non sono capace a ripetere il cerca.vert  su tutta la colonna B. E' possibile?

      Grazie.

      Allegati:
      You must be logged in to view attached files.
      #27694 Risposta
      Luca73
      Luca73
      Partecipante
        30 pts

        Ciao Non mi è chiara la domanda.

        Tu vuoi sommare tutti i valori in colonna A e poi vuoi sommare 8 per ogni OK oppure 8 se c'è almeno un OK?

        Nel caso riportato nel file quale risultato vuoi avere?

        Ciao

        Luca

        #27695 Risposta

        mandoz
        Partecipante

          Ciao Luca. Hai inteso bene. ho bisogno di ottenere 15 (1+2+3+4+5) + 16 ( 8 x 2ok ) = 31

           

          Grazie.

          #27696 Risposta
          Marius44
          Marius44
          Moderatore
            28 pts

            Ciao

            Prova con questa formula: =SOMMA(A1:A5) + CONTA.SE(B1:B5;"ok")*8

             

            Fai sapere. Ciao,

            Mario

            #27697 Risposta

            mandoz
            Partecipante

              grande Marius. ho aggiunto le tonde al conta.se

              per mia info è possibile un cerca.vert  matriciale. che non si fermi al primo risultato trovato ma che analizzi tutta la colonna in esame.

               

              grazie

              #27721 Risposta
              Luca73
              Luca73
              Partecipante
                30 pts

                Ciao a tutti

                Ho fatto qualche prova ma secondo me non è possibile.

                Le soluzioni sono molteplici se vuoi sommare dei valori sulla base di una condizione:

                - puoi usare un somma.se o somma.piu.se

                - puoi usare un somma + una funzione SE matriciale

                - puoi usare una funzione Matrice.somma.prodotto

                Nel File Allegato un esempio con le funzioni proposte

                Ciao

                Luca

                Ciao Luca

                Allegati:
                You must be logged in to view attached files.
                #27728 Risposta

                mandoz
                Partecipante

                  grazie Luca

                LoginRegistrati
                Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
                Rispondi a: somma…. da completare
                Gli allegati sono permessi solo ad utenti REGISTRATI
                Le tue informazioni:



                vecchio frac - 2750 risposte

                albatros54
                albatros54 - 1009 risposte

                patel
                patel - 957 risposte

                Marius44
                Marius44 - 825 risposte

                Luca73
                Luca73 - 700 risposte