Excel e gli applicativi Microsoft Office Se soddisfatta una condizione allora = altrimenti

LoginRegistrati
Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #27398 Risposta

    Buongiorno dovrei scrivere questa formula:

    Se b2>0 allora in b1 scrivi il valore di B2 altrimenti scrivi 1

    Non so cosa mettere al posto dei "...."

    If(b2>0,...,1)

    Grazie

    #27399 Risposta

    GiuseppeMN
    Partecipante
      17 pts

      Buona giornata, @Sergio Granero;
      in Cella "B1" potresti ascrivere:

      =SE(B2>0;B2;1)

       Ma forse è troppo semplicistico; in alternativa potresti scrivere un evento "Worksheet_Change" riferito alla Cella "B2".

      Giuseppe

      #27401 Risposta

      Grazie molte

    LoginRegistrati
    Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
    Rispondi a: Se soddisfatta una condizione allora = altrimenti
    Gli allegati sono permessi solo ad utenti REGISTRATI
    Le tue informazioni:



    vecchio frac - 2750 risposte

    patel
    patel - 1074 risposte

    albatros54
    albatros54 - 1058 risposte

    Marius44
    Marius44 - 971 risposte

    Luca73
    Luca73 - 767 risposte