Excel e gli applicativi Microsoft Office Come scrivere la formula

LoginRegistrati
Stai vedendo 11 articoli - dal 1 a 11 (di 11 totali)
  • Autore
    Articoli
  • #27034 Risposta

    Buongiorno a tutti, sono nuovo di questo forum e anche un po' inesperto per quanto riguarda Excell. Vorrei scrivere una formula:

    "Se il valore contenuto in B2 è < 160 allora in c2 scrivi 0"

    Come posso scriverla? Mi potreste dare una mano? Grazie

    #27036 Risposta
    PMC77
    PMC77
    Partecipante
      9 pts

      @Sergio

      Per questa formula ti basta l'help di Excel

      #27038 Risposta

      Ti ringrazio... Ho fatto delle ricerche in internet ma ho trovato solamente esempi dove veniva verificata la presenza di un valore ma non se è <

      #27039 Risposta
      Luca73
      Luca73
      Partecipante
        32 pts

        In C2 scrivi una formula se

        =SE(B2<160;0;Cosa scrivi se non è minore di 160?)

        LA formula SE va inserita nella cella dove vuoi scivere...

        la formula SE è costituita da tre parti.

        1) la condizione da verificare e deve dare isultato vero o falso

        2) il risultato da scrivere se la condizione è vera

        2) il risultato da scrivere se la condizione è falsa

        Ciao

        Luca

        #27040 Risposta

        Ciao avrei trovato un esempio che ho provato ad adattare ma mi dà errore

        =SE(B2<"160",160,0)

        La formula l'ho riportata in C2

        #27041 Risposta
        Santuberto
        Santuberto
        Partecipante
          1 pt

          PMC77 e Luca73 (un saluto a entrambi) ti hanno già spiegato tutto, ma evidentemente non basta. Un ulteriore consiglio che posso dari io, visto come hai scritto la funzione, è quello di andare nella barra delle funzioni e scegliere SE. Da lì non potrai sbagliare.

          #27043 Risposta

          Innanzitutto ringrazio entrambi... Ho provato ad inserire la formula seguendo i vostri suggerimenti ma mi da un errore:

          Funzione sconosciuta "se"

           

          #27044 Risposta

          Innanzitutto ringrazio entrambi... Ho provato ad inserire la formula seguendo i vostri suggerimenti ma mi da un errore:

          Funzione sconosciuta "se"

           

          #27045 Risposta
          Marius44
          Marius44
          Moderatore
            33 pts

            Salve a tutti

            @Sergio

            =SE(B2<"160",160,0)

            perchè nella formula metti i doppi apici?

            Certamente "160" (che equivale ad una stringa) è diverso da 160 (che è un numero).

             

            Ciao,

            Mario

            #27047 Risposta
            Luca73
            Luca73
            Partecipante
              32 pts

              Domanda: Il tuo excel ha le formule in Italiano o in inglese?

              Se in Italiano allora è SE Altrimenti se hai in Inglese è IF

              ma la sintassi non cambia...

               

              #27051 Risposta

              Grazie molte... Il problema era il "if" essendo excell in inglese

            LoginRegistrati
            Stai vedendo 11 articoli - dal 1 a 11 (di 11 totali)
            Rispondi a: Come scrivere la formula
            Gli allegati sono permessi solo ad utenti REGISTRATI
            Le tue informazioni:



            vecchio frac - 2750 risposte

            albatros54
            albatros54 - 1036 risposte

            patel
            patel - 1029 risposte

            Marius44
            Marius44 - 918 risposte

            Luca73
            Luca73 - 749 risposte