Riferimenti circolari

  • Somma?????? di freddy_06
    Ciao a tutti premetto che normalmente cerco di arrangiarmi quando ho qualche problema con excel ma ora sono proprio fermo,forse e' una cavolata ma non riesco a risolvere il seguente problema:.
    Ho due valori che chiamo A e B i quali mi danno un risultato C, ora come posso sommare C piu volte,nel senso che devo fare diverse operazioni con A e B e i nuovi C devono essere sommati mammano che si creano.tutto ok

    di ENZO
    SE FAI UN ESEMPIO PRATICO FORSE E' MEGLIO

    di Mauro
    Il tuo è un classico problema di riferimenti circolari!
    A te serve cumulare il valore di una cella ogni volta che la cella viene modificata.
    Esempio se il valore risultato si trova in cella C1 ogni volta che C1 cambia in cella D1 dovremmo cumulare il nuovo valore trovato. La foruma su D1 è: =SOMMA(C1;D1).
    Questo genera un riferimento circolare ed Excel non lo permette.
    Per conserntirlo:
    Scegliere Opzioni dal menu Strumenti, quindi scegliere la scheda Calcolo.
    Selezionare la casella di controllo Iterazioni e metti ad 1 il Numero Massimo .

    GRAZIE MILLE di FREDDY
    Grazie mille ragazzi ciao