Excel e gli applicativi Microsoft Office Ripetere una serie numerica per un determinato numero di volte

LoginRegistrati
Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #29666 Risposta

    fabiobru
    Partecipante

      Buon pomeriggio e buona domenica a tutti.

      Avrei bisogno che in una colonna venisse riportata una serie numerica per 13 volte. Il risultato che cioè dovrei ottenere è: 1 per 13 celle in colonna, 2 per 13 celle in colonna, 3 per 13 celle in colonna e così via. Non so esattamente a quale numero dovrò arrivare, ma sicuramente più di 300.

      Grazie a chiunque dedicherà del tempo a questo quesito.

      #29669 Risposta

      Mister_x

        ciao

        in riga iniziando dalla cella 1  ess A1 o B1 ecc

        =ARROTONDA.ECCESSO.MAT(RIF.RIGA()/13;1)

        e trascini in giu'

        ciao

        Santuberto
        #29674 Risposta
        Luca73
        Luca73
        Partecipante
          32 pts

          Ciao a Tutti,

          avevo pensato a mettere un 1 in A1

          e in A2 =IF(COUNTIF($A$1:A1;A1)<13;A1;A1+1) in Italiano =SE(CONTA.SE($A$1:A1;A1)<13;A1;A1+1)

          e poi trascini in basso

          Oppure

          =QUOTIENT(ROW();13)+1 ovvero QUOZIENTE(RIF.RIGA();13)+1

          Analoga a quella di MiserX (Salutissimi) con formule diverse 

          Ciao

          Luca

           

          #29685 Risposta

          fabiobru
          Partecipante

            Grazie mille @luca73

          LoginRegistrati
          Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
          Rispondi a: Ripetere una serie numerica per un determinato numero di volte
          Gli allegati sono permessi solo ad utenti REGISTRATI
          Le tue informazioni:



          vecchio frac - 2750 risposte

          albatros54
          albatros54 - 1052 risposte

          patel
          patel - 1045 risposte

          Marius44
          Marius44 - 943 risposte

          Luca73
          Luca73 - 757 risposte