Excel e gli applicativi Microsoft Office Excel formula max

LoginRegistrati
Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #27152 Risposta

    saso
    Partecipante

      Ciao, Ho questa formula: =CONTA.SE(Archivio!C3897:Max;AS38)

      In pratica correi che contasse il numero di volte che è presente il numero riportato in AS38.

      La formula fa la ricerca dal foglio Archivio Da C3897: io vorrei che cercasse fino all'ultima cella piena nella colonna G.

      Io ho provato ma così com'è l'ho impostata non funziona.

      Spero in un vostro aiuto in attesa vi ringrazio

      #27153 Risposta

      mandoz
      Partecipante

        Se ho capito correttamente. Da personalizzare secondo necessità.

        =CONTA.SE(Foglio1!G:G;Foglio1!F1)

        cerca nel Foglio1 per l'intera colonna G il contenuto della cella F1 del Foglio1 

         

        Ciao

        #27154 Risposta

        GiuseppeMN
        Partecipante
          8 pts

          Buona giornata, @saso;
          con l'auspicio che anche @saso non sparisca senza un cortese riscontro provo a proporre una possibile soluzione.

          Credo che la Formula più semplice sia:

          =CONTA.SE(Archivio!$C$3897:$G$65535;$AS$38)

          dove 65535 è l'ultima Riga per Excel 2000 - 2003, da adeguare per Excel 2007 e successivi.
          Nel caso tu voglia individuare l'ultima Riga valida nelle Colonne C : G dovrai utilizzare una Formula matriciale; sinceramente non so se sia veramente indispensabile.

          Rimango in religiosa attesa ... di un cortese riscontro, magari critico.

           

          Buon fine settimana.

          Giuseppe

          #27155 Risposta

          saso
          Partecipante

            Ottimo grazie infinite

          LoginRegistrati
          Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
          Rispondi a: Excel formula max
          Gli allegati sono permessi solo ad utenti REGISTRATI
          Le tue informazioni:



          vecchio frac - 2750 risposte

          albatros54
          albatros54 - 1009 risposte

          patel
          patel - 956 risposte

          Marius44
          Marius44 - 824 risposte

          Luca73
          Luca73 - 696 risposte