Excel e gli applicativi Microsoft Office Diminuire i decimali di una colonna di numeri

LoginRegistrati
Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #30304 Risposta

    Ciao a tutti, con la presente chiedo a voi come posso risolvere un problema che sembra apparentemente semplice, ho una colonna di numeri (e.g. un numero per cella) con tre cifre decimali e devo ridurre tutta la colonna di una cifra decimale (e.g. 1,234 deve diventare 1,23). Ho provato con diminuisci cifre, a video vedo 1,23 se copio ed incollo o clicco sulla cella leggo 1,234. Ho provato con la funzione arrotonda, ma è applicabile ad una cella per volta, in quanto la funzione mi chiede in input quale numero voglio arrotondare e di quante cifre decimali lo voglio ridurre. Se devo procedere ad inserire la funzione arrotonda ad ogni singola cella non finisco più.....

    Spero che qualcuno di voi sia in grado di fornirmi una risposta al mio quesito.

    Grazie

    #30305 Risposta
    D@nilo
    D@nilo
    Partecipante
      8 pts

      Ciao

      allega un file con tute le casistiche di questi numeri e con il risultato che vuoi ottenere scritto a mano

      #30306 Risposta

      Ecco il file richiesto.

      Grazie

      Allegati:
      You must be logged in to view attached files.
      #30309 Risposta
      D@nilo
      D@nilo
      Partecipante
        8 pts

        Ciao

        Guarda che non lo devi inserire a ogni singola cella

        In C1 scrivi

         

        =ARROTONDA(A1;2)

         

        Trascina in basso e ottieni il risultato corretto 

        #30341 Risposta

        Grazie mille, ho provato sul file allegato qui ed ho ottenuto il risultato.

        Ciao

      LoginRegistrati
      Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
      Rispondi a: Diminuire i decimali di una colonna di numeri
      Gli allegati sono permessi solo ad utenti REGISTRATI
      Le tue informazioni:



      vecchio frac - 2750 risposte

      patel
      patel - 1073 risposte

      albatros54
      albatros54 - 1058 risposte

      Marius44
      Marius44 - 970 risposte

      Luca73
      Luca73 - 766 risposte