Excel e gli applicativi Microsoft Office Conta se cella vuota se valore 0

LoginRegistrati
Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #28127 Risposta

    Sergio

      Buongiorno,

      Mi potreste dire come devo scrivere questa formula per ottenere che se il risultato è "0" la cella rimanga vuota?

      Grazie

      Conta.se (a1:a5;"=4.5")

      #28134 Risposta

      GiuseppeMN
      Partecipante
        9 pts

        Buona giornata, @Sergio;
        credo potresti provare con:

        =SE(CONTA.SE($A$1:$A$5;"<>" & "")=0;"";CONTA.SE($A$1:$A$5;"<>" & ""))

        Molto probabilmente la Formula può essere semplificata ma lascio questo compito ad altri Utenti più competenti.

        Buon fine settimana.

        Giuseppe

        #28136 Risposta

        Sergio

          Grazie molte... È perfettamente funzionante

          
          
        LoginRegistrati
        Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
        Rispondi a: Conta se cella vuota se valore 0
        Gli allegati sono permessi solo ad utenti REGISTRATI
        Le tue informazioni:



        vecchio frac - 2750 risposte

        albatros54
        albatros54 - 1009 risposte

        patel
        patel - 976 risposte

        Marius44
        Marius44 - 848 risposte

        Luca73
        Luca73 - 720 risposte