PopAds.net - The Best Popunder Adnetwork

Media valori Excel

  • Media SE di tonibeta57
    HELP: devo estrarre la media di valori mensili dalla colonna "G3:G500" in base al criterio della colonna "A3:A500" in cui sono inseriti i mesi gen feb mar apr..... e porli in celle distinte per mese GRAZIE della pazienza sono alle prime armi

    di Mauro
    Non è chiaro, cmq capisco che ti serve la media dei valori dello stesso mese nei vari anni. Prima di tutto scomponiamo i valori con lo stesso mese: nella cella H3 inseriamo =SE(A3="gen";G3;0) e trasciniamo la formula x tutta la colonna, così facendo abbiamo ottenuto una colonna coi soli valori di gennaio. Nella cella H501 facciamo la media di gennaio nei vari anni ovvero: =MEDIA.VALORI(H3:H500). Ripetiamo lo stesso procedimento x gli altri mesi nelle colonne adiacenti.