PopAds.net - The Best Popunder Adnetwork

Informazioni in una cella

  • INFORMAZIONI IN UNA CELLA di ENZO
    QUESITO DA SOTTOPORVI: SE IN UNA CELLA INSERISCO UN NUMERO ED IN UN ALTRA CELLA UNA PAROLA COME POSSO FARE AFFINCHE' NELLA CASELLA VICINO APPAIA LA SCRITTA NUMERICO SE E' UN NUMERO ED ALFABETICO SE E' UNA PAROLA?
    GRAZIE

    di Mauro
    =CELLA("formato";D4)
    La funzione "cella" usata in questo modo restituisce un codice relativo al formato della cella indicata (nell'esempio "D4")
    Per vedere il codice associato al formato consultare la guida in linea di Excel.

    di enzo
    grazie

    2ยช Soluzione di Oceanoblue
    Salve, una soluzione può essere la funzione "TIPO(val)", combinata con la classica "SE(test;se_vero;se_falso)".

    Nella cella A1 inseriamo i dati numerici e alfabetici, nella calla B1 la formula "=TIPO(A1)", nella cella C1 la formula "=SE(B1=1;"NUMERICO";"ALFABETICO")".

    Nella cella C1 apparirà o NUMERICO o ALFABETICO.

    Copiare poi la formula in tutta la colonna B e C a seconda della necessità.

    di Mauro
    Ho provato la tua soluzione e funziona molto bene! Brava T.!