PopAds.net - The Best Popunder Adnetwork

Operazioni su i riferimenti ed in Excel

  • Di seguito sono illustrate le conseguenze dello spostamento, della copia, dell'inserimento e dell'eliminazione di fogli di lavoro inclusi in un riferimento 3D. Verrà considerata la formula =SOMMA(Foglio2:Foglio6!A2:A5) che somma le celle da A2 ad A5 dei fogli di lavoro da 2 a 6.
    Se si inseriscono o si copiano dei fogli tra Foglio2 e Foglio6 nella cartella di lavoro, tutti i valori contenuti nelle celle da A2 ad A5 dei fogli aggiunti verranno inclusi nel calcolo.
    Se si eliminano dei fogli tra Foglio2 e Foglio6 nella cartella di lavoro, i rispettivi valori verranno rimossi dal calcolo.
    Se si spostano dei fogli compresi tra Foglio2 e Foglio6 in una posizione esterna all'intervallo dei fogli a cui si fa riferimento, i rispettivi valori verranno rimossi dal calcolo.
    Se si sposta Foglio2 o Foglio6 in un'altra posizione della stessa cartella di lavoro, il calcolo verrà adattato al nuovo intervallo di fogli tra essi compreso.
    Se si eliminano dei fogli inclusi nel calcolo, il calcolo verrà adattato al nuovo intervallo di fogli.